Updates to Adobe’s downgrade guidelines.

 

We would like to inform you about the latest Adobe news, which you probably received by e-mail at some point over the past few weeks. Adobe has announced that using certain, older versions of Creative Cloud applications and the deployment of packages containing these versions is no longer included in the scope of licensing. These products are no longer authorised and should no longer be used—newer, authorised versions should be used instead. Continued use or deployment of these non-authorised versions constitutes an infringement and can lead to third-party litigation.


Below is a table with an overview of authorised and non-authorised versions:

 

 

All versions of any products not featured in the list can continue to be used. The version numbers given correspond to Adobe Admin Console, Creative Cloud Packager, and Creative Cloud Client. If your product is on the list, we recommend upgrading to the latest version.

 


Please do not hesitate to contact us should you have any questions.

           

Contact

Your message:

Please read our Privacy Policy for information on how we process your data and protect your rights as a data subject.

Thank you for your message.
Send another message